Google.com Cookie

Having trouble with your Linux system?

Google.com Cookie

Postby bpalone » Fri Aug 19, 2016 11:16 pm

Screenshot_google_cookie.png
Screen shot of google cookie.
Screenshot_google_cookie.png (34 KiB) Viewed 2202 times
I just found this in the last couple of days. Using Linux Mint 17.3 and the Firefox version provided therewith. When you start the browser, it automatically has a cookie from Google.com.

I even did a new install on a virtual machine, set the start page to a blank page, and got the same result. Has anyone else noticed this?

Did our friends at Mozilla get into to much of a hurry in adopting the engine from Google? It looks like snooping without approval to me at this point. However, if I am the only one seeing this, then I may need to change my position. Please post and tell me if I'm the only one or if Google is slipping a quick one by us. Will try to attach an image.
bpalone
 
Posts: 3
Joined: Fri Aug 19, 2016 10:58 pm

Re: Google.com Cookie

Postby Rhakios » Sat Aug 20, 2016 11:08 am

Just as a matter of interest, what is the default search engine set to?
Rhakios
 
Posts: 175
Joined: Fri Feb 21, 2014 7:00 pm

Re: Google.com Cookie

Postby bpalone » Sat Aug 20, 2016 2:45 pm

The default search engine is Yahoo.

I also notice that it will return after clearing all cookies and not having gone anywhere near Google.
bpalone
 
Posts: 3
Joined: Fri Aug 19, 2016 10:58 pm

Re: Google.com Cookie

Postby richmond62 » Sat Aug 20, 2016 8:15 pm

That's very, very odd indeed, because although I DO use Google as my regular search engine there
are NO Google cookies stored by Firefox 48.0 on my system (Xubuntu 16.04 64-bit). Of course this
may be because I don't live in the surveillance society of the UK; I live in Bulgaria.

Mind you, anyone who "just" installs Firefox without paying attention to Preference settings is asking for trouble.

ff1.png
ff1.png (199.29 KiB) Viewed 2182 times
richmond62
 
Posts: 16
Joined: Wed Aug 17, 2016 4:56 pm
Location: Bulgaria

Re: Google.com Cookie

Postby bpalone » Mon Aug 22, 2016 1:57 pm

Some additional information:

Went into Virtual Machine and turned off the network adapter. Booted up and launched Firefox, it did not load a cookie.

Turned network adapter back on and repeated. Without going anywhere, just loading a blank page, it had loaded the Google.com cookie.

I set the settings so that ALL cookies get deleted when I exit Firefox. So, should have a clean slate on start up. With the behavior above, it appears that the rendering engine must call home upon start up. Not exactly what I call being real user friendly. Maybe, I need to try a different browser that doesn't use this rendering engine.
bpalone
 
Posts: 3
Joined: Fri Aug 19, 2016 10:58 pm


Return to Help

Who is online

Users browsing this forum: No registered users and 3 guests

cron