SUGGESTION: Big confusing change in Raspbian

Comments and questions about the magazine

SUGGESTION: Big confusing change in Raspbian

Postby neidorff » Thu Mar 31, 2016 8:27 pm

Thank you for a wonderful magazine. I have been subscribing since issue 1, and I think it is great, and continues to get better.

I'm wishing to use a Raspberry Pi as a backup server. I didn't like the way one piece of software was working, so I decided to start "fresh" with a different SD card. I downloaded the latest NOOBS, and installed Raspbian. I have a static IP address for my server, and I assign each computer on the network its own non-routable IP address on the same sub-net as the server. I've been setting computers up on the network for years, and I know how to do the configuration well. However, it doesn't work in the new Raspbian. I went onto the forums on the Raspberry Pi site, and found hundreds of messages from folks who also can no longer configure static IP addresses under the latest Raspbian. It would make a really great tutorial to have a "how to" get static addresses working with the latest Raspbian build.

Many thanks,

Mark
neidorff
 
Posts: 1
Joined: Thu Mar 31, 2016 8:15 pm

Re: SUGGESTION: Big confusing change in Raspbian

Postby geekybodhi » Fri Apr 01, 2016 8:26 am

This sounds like a bug in the latest Raspbian build. I am guilty of setting up my PIs and then just leave them in peace to perform the task they've been assigned. This is why I am not running the latest Raspbian build on any of my PIs. Could you pass along a link to the post on the Raspbian forums that describes the issue in more detail?
geekybodhi
 
Posts: 4
Joined: Fri Feb 21, 2014 11:15 am

Re: SUGGESTION: Big confusing change in Raspbian

Postby Preplers1982 » Mon Aug 29, 2016 4:47 pm

This sounds like a bug in the latest Raspbian build. I am guilty of setting up my PIs and then just leave them in peace to perform the task they've been assigned. This is why I am not running the latest Raspbian build on any of my PIs. phen375 customer reviews http://ohdivinehealth.com/phen375-reviews/ Could you pass along a link to the post on the Raspbian forums that describes the issue in more detail?





i agree! obviously, it's like a bug. just like you, i am also not running the latest Raspbian build becuase i don't have enough exposure on it at the same time. on the other hand, I think a more detailed issue will somehow solve the puzzle.
Preplers1982
 
Posts: 1
Joined: Mon Aug 29, 2016 4:37 pm


Return to Linux Voice

Who is online

Users browsing this forum: Google [Bot] and 1 guest

cron